Battlebots

A new forum for battlebots enthusiasts, competitors, and fans.
 
HomeCalendarFAQUsergroupsRegisterLog inBuilders DB

Share | 
 

 Bad batteries

View previous topic View next topic Go down 
AuthorMessage
SenaiERI
mega contributor
mega contributor
avatar

People Skills : 3561
Registration date : 2009-03-15
Location : Dallas, Tx

PostSubject: Bad batteries   Fri Apr 17, 2009 1:24 pm

Has anyone been having problems with battery packs? Specifically the A123 LiFEPO4. I got my packs a couple of weeks ago and hadn't touched them until I decided to cycle them today. When I got them they both read 16.5 volts but now one of them says 11. Then when I tried to do a slow charge (.25 amps) it only detects 4 out of the 5 cells. I realize it detects the number of cells by voltage but how do I charge it back up and keep it working?

SenaiERI
Back to top Go down
http://www.SenaiEngineering.om
SenaiERI
mega contributor
mega contributor
avatar

People Skills : 3561
Registration date : 2009-03-15
Location : Dallas, Tx

PostSubject: Re: Bad batteries   Sat Apr 18, 2009 11:57 am

Never mind. I figured it out.

I did a trickle charge ( charge at .25 amps) and left it for a couple hours. When I left it last night it read 16.2 volts and this morning it reads 16.29, so it accepted the charge and is holding it steady.

IT'S SAVED!!!!!

SenaiERI
Back to top Go down
http://www.SenaiEngineering.om
Dan Curhan
Admin
avatar

People Skills : 3983
Registration date : 2009-03-14
Age : 26
Location : Sarasota, FL

PostSubject: Re: Bad batteries   Sat Apr 18, 2009 12:14 pm

just make sure you're balancing your cells. If they charge out of balance enough, they could do bad things... *cough*explode*cough*

I was helping eddie with his a123 packs last night and I learned a bunch of stuff... Razz
Back to top Go down
http://666bots.blogspot.com/
MattTavares
big contributor
big contributor
avatar

People Skills : 3262
Registration date : 2009-04-11
Age : 29
Location : Dallas, TX

PostSubject: ummmm   Sat Apr 18, 2009 1:05 pm

ummm. on a 5 cell A123 pack it should be reading around 16.8 - 17 volts fully charged... I don't think you have saved anything...

I know I have told you this before Senai but you ALWAYS charge A123's at 5 amps! ALWAYS, ALWAYS, ALWAYS.
Back to top Go down
http://www.TavaresLabs.com
SenaiERI
mega contributor
mega contributor
avatar

People Skills : 3561
Registration date : 2009-03-15
Location : Dallas, Tx

PostSubject: Re: Bad batteries   Sat Apr 18, 2009 1:35 pm

MattTavares wrote:
ummm. on a 5 cell A123 pack it should be reading around 16.8 - 17 volts fully charged... I don't think you have saved anything...

I know I have told you this before Senai but you ALWAYS charge A123's at 5 amps! ALWAYS, ALWAYS, ALWAYS.

I realize they need to charged at 5 amps. It even says so on the charger. But neither of my packs has peaked because I am afraid that charging them at less than 1 amp will hurt them.

Correction: Batteries now read 16.5 and 16.76.

SenaiERI
Back to top Go down
http://www.SenaiEngineering.om
MattTavares
big contributor
big contributor
avatar

People Skills : 3262
Registration date : 2009-04-11
Age : 29
Location : Dallas, TX

PostSubject: Re: Bad batteries   Sat Apr 18, 2009 1:46 pm

SenaiERI wrote:
MattTavares wrote:
ummm. on a 5 cell A123 pack it should be reading around 16.8 - 17 volts fully charged... I don't think you have saved anything...

I know I have told you this before Senai but you ALWAYS charge A123's at 5 amps! ALWAYS, ALWAYS, ALWAYS.

I realize they need to charged at 5 amps. It even says so on the charger. But neither of my packs has peaked because I am afraid that charging them at less than 1 amp will hurt them.

Correction: Batteries now read 16.5 and 16.76.

SenaiERI

What? that didn't make any sense. Why are your fears affecting your battery's ability to peak? I need to know the following things.

What amperage are you charging the batteries at and what voltage and amperage are you supplying the chargers with?
Back to top Go down
http://www.TavaresLabs.com
rjw
Chief Bottle Washer
Chief Bottle Washer
avatar

People Skills : 5568
Registration date : 2009-03-31
Location : Miami

PostSubject: Re: Bad batteries   Tue Apr 21, 2009 1:19 am

what charger are you using??

we charge K2's using the astroflight A123 and packs charge up to 18v...then drop to around 17.xx

And the K2's are 3.2 v cells (nominal)
Back to top Go down
http://www.R2RCR.com
MattTavares
big contributor
big contributor
avatar

People Skills : 3262
Registration date : 2009-04-11
Age : 29
Location : Dallas, TX

PostSubject: Re: Bad batteries   Tue Apr 21, 2009 10:02 am

yeah, he is using those same chargers
Back to top Go down
http://www.TavaresLabs.com
Sponsored content




PostSubject: Re: Bad batteries   

Back to top Go down
 
Bad batteries
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Lipo Batteries
» How to use Li-XX batteries with standard receivers?
» What special WTC is this?
» Wts rechargeable battery
» Glow clip battery

Permissions in this forum:You cannot reply to topics in this forum
Battlebots :: Bots :: Debugging-
Jump to: