A new forum for battlebots enthusiasts, competitors, and fans.
HomeCalendarFAQUsergroupsRegisterLog inBuilders DB
Share | 

 brushless outrunner startup problems

View previous topic View next topic Go down 
Dan Curhan

People Skills: 3317
Registration date: 2009-03-14
Age: 24
Location: Sarasota, FL

PostSubject: brushless outrunner startup problems   Tue Feb 09, 2010 4:26 pm

alright. my inexperiencedfulness is starting to kinda show here...

I bought a really cheap brushlless outrunner (exceed RC Alpha 370 (1360kv)). When I try to spin it up, it cogs, whines, and spins at about 1000 rpm for two seconds before the esc gives up and kills power to it. Is there something I can do to modify the motor and make it actually spin up? Or is it just a cheap motor?

If I get it spinning at that clicky, rough 1000 rpm, pull the throttle all the way to zero, and then up again slowly it wiill spin up with no load. When I put the load on it (the disk), it just won't go by itself.

The thing is... it was working this morning. I don't get it.

I'm using a 40A power supply too, so it's not a battery problem or anything...

If you like HEAVY METAL, check out my band.
Or my my other band.

-Captain of Copperheads 2 to pi, mastermind of the Dethinator, Creator of Conundrum, and Sultan of Shred. Heh. Sultan of Shred. It's kinda catchy... I like it!
Back to top Go down
Chief Bottle Washer
Chief Bottle Washer

People Skills: 4902
Registration date: 2009-03-31
Location: Miami

PostSubject: Re: brushless outrunner startup problems   Tue Feb 09, 2010 4:55 pm

if the motor is trying to go in the wrong direction initially, then index the wires over 1 position...this will help, but probably NOT solve your problem

does the problem happen with a FULLY charged battery?

perhaps belt is too tight, or something is heating up?

Sounds like our problems when we were using mamba max esc's....things worked great and then out of nowhere, cogging leading to cooked esc's and motors

Good luck with it

Ready to Rumble combat robots
Advisor to MLEC BotsIQ team...2010 BotsIQ champions (1st and 2nd places)
Spinning Tortoise...Possibly the World's first Brushless Melty!!
2010 Franklin Cup winner
Vapor bots..Ho
Back to top Go down
ULTRA contributor
ULTRA contributor

People Skills: 3042
Registration date: 2009-04-21
Age: 22
Location: Sudbury, MA

PostSubject: Re: brushless outrunner startup problems   Tue Feb 09, 2010 9:29 pm

I've had similar problems, in my case the the esc has a low voltage cutoff. This 40A power supply is it at the same voltage your actually planning on running?
Back to top Go down
brushless outrunner startup problems
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
» Turnigy Brushless ESC 35A CAR ESC
» Weird KT66 problems...
» One author's problems with Xlibris
» Lister D carb problems.
» problems with caseroles

Permissions in this forum:You cannot reply to topics in this forum
Battlebots ::  :: -
Jump to: