Battlebots

A new forum for battlebots enthusiasts, competitors, and fans.
 
HomeCalendarFAQUsergroupsRegisterLog inBuilders DB

Share | 
 

 Scorpions...

View previous topic View next topic Go down 
AuthorMessage
jeeves_m_d
ULTRA contributor
ULTRA contributor
avatar

People Skills : 3768
Registration date : 2009-04-21
Age : 24
Location : Sudbury, MA

PostSubject: Scorpions...   Tue Feb 15, 2011 8:05 pm

So upon discovering that our bane bots speed controllers are dead, I decided to put a spare scorpion in LOLCANO, problem is I have never used one of these before.

I assumed it was just plug and go, but for some reason the scorpion powers up and the BEC turns on the reciever But the motors don't move and none of the directional lights come on when i play with the control sticks, just the power ones. I understand that it may have something to do with the mixer jumpers but I mean even with improper settings I should still get something.

Also the corner where the HV bridge gets extremely hot... i read the manual and it said to cut the Bridge because are operating voltage is greater than 16 volts(we are running 18) But its still pretty freaking hot.


Does any one have scorpion experience, or know where I can an actual working get an actual working one before friday?

Thanks
Back to top Go down
http://lsrobotics.blogspot.com
Koolaid64
ULTRA contributor
ULTRA contributor
avatar

People Skills : 3620
Registration date : 2009-07-05
Age : 26
Location : PA

PostSubject: Re: Scorpions...   Tue Feb 15, 2011 10:16 pm

cut your HV jumper and add a jumper to the M and T positions make sure you put them on in the right direction though. this should give you drive ability the rest should just be mixing on you controller
Back to top Go down
Frisco
super contributor
super contributor


People Skills : 3383
Registration date : 2009-11-01
Age : 45
Location : Brownsville, Pennsylvania

PostSubject: Re: Scorpions...   Wed Feb 16, 2011 12:05 am

You should be able to get something even if the jumpers are wrong...

Sticks may be backwards and everything but something should happen....

We have ran them at 18 for years and no problem...

I will have 1 or 2 extra at moto if you need one...

We are to far behind schedule to even think about using all of them..

3-4 coming to fight and that is it..

FRISCO
Back to top Go down
jeeves_m_d
ULTRA contributor
ULTRA contributor
avatar

People Skills : 3768
Registration date : 2009-04-21
Age : 24
Location : Sudbury, MA

PostSubject: Re: Scorpions...   Wed Feb 16, 2011 7:00 am

I cut the bridge and its still heating up...

I have another one lying around, but all the pins are bent and the PWM vables have been ripped off, so after a little doctor work We will try that one...

Frisco If you wouldn't mind bringing your extra it would be appreciated, hopefully we won't need it and I can get it to work today, but just in case it would be really great of you
Back to top Go down
http://lsrobotics.blogspot.com
jeeves_m_d
ULTRA contributor
ULTRA contributor
avatar

People Skills : 3768
Registration date : 2009-04-21
Age : 24
Location : Sudbury, MA

PostSubject: Re: Scorpions...   Wed Feb 16, 2011 4:46 pm

ok, so that scorpion was just dead,

good news is the other one worked so we are all good

thanks for your help!
Back to top Go down
http://lsrobotics.blogspot.com
Sponsored content




PostSubject: Re: Scorpions...   

Back to top Go down
 
Scorpions...
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Battlebots :: Bots :: Technical help-
Jump to: