Battlebots

A new forum for battlebots enthusiasts, competitors, and fans.
 
HomeCalendarFAQUsergroupsRegisterLog inBuilders DB

Share | 
 

 Mamba Monster Speed Problem

View previous topic View next topic Go down 
AuthorMessage
saylor23



People Skills : 2529
Registration date : 2011-04-15
Age : 51
Location : Windber,PA

PostSubject: Mamba Monster Speed Problem   Wed Feb 01, 2012 6:36 pm

It is our second year in Bots IQ, we went from little if any information to holy crap what do I do with all the info. Our latest problem is the speed of our weapon motor, I called Castle and got the speech about, unless you are using it in a RC car I should not be helping you. This is the story, 5 a123 cells (16.5V total) we have a spectrum dx7, we get the motor to run but it is not going very fast, using the throttle channel, looks like we have it set for 100%, but it goes to 150%? If anyone has a video or a link so I can see one running, every video I have seen the motor is in something and I can tell it sounds. Any suggestions?
Back to top Go down
YostAdvisor



People Skills : 2262
Registration date : 2011-10-12

PostSubject: Re: Mamba Monster Speed Problem   Fri Feb 03, 2012 6:34 pm

You can always turn down the percentage in the DX7 setting to decrease the speed or throttle on that specific channel. Also, check the set up for your Brushless speed controller. Some require you to bind and connect in a specific location such as mid throttle or lowest throttle setting with the joystick.
Back to top Go down
saylor23



People Skills : 2529
Registration date : 2011-04-15
Age : 51
Location : Windber,PA

PostSubject: Re: Mamba Monster Speed Problem   Fri Feb 03, 2012 9:50 pm

thanks, ewctc
Back to top Go down
Sponsored content




PostSubject: Re: Mamba Monster Speed Problem   

Back to top Go down
 
Mamba Monster Speed Problem
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Battlebots :: Bots :: Technical help-
Jump to: