Battlebots

A new forum for battlebots enthusiasts, competitors, and fans.
 
HomeCalendarFAQUsergroupsRegisterLog inBuilders DB

Share | 
 

 Pheonix 125 Shut-Off

View previous topic View next topic Go down 
AuthorMessage
YostAdvisor



People Skills : 2203
Registration date : 2011-10-12

PostSubject: Pheonix 125 Shut-Off   Tue Feb 21, 2012 12:57 pm

Here is the set-up. My students are running an A123 3s2p pack. We are currently running a Feigao 540XL6Xl Brushless Motor ran by a Castle Creations Phoenix 125 Brushless Speed controller. We currently have the set-up running on our GEAR channel of our DX6-I Controller. The motor starts out fine and 3-4 seconds into it the motor shuts down and the Phoenix 125 starts blinking. I do know the Phoenix has a feature that shuts it off to save the circuit when loss of signal is detected but other that that I don;t know why it would be loosing signal. Any suggestions.
Back to top Go down
Will Bales
ULTRA contributor
ULTRA contributor
avatar

People Skills : 3846
Registration date : 2009-03-15
Age : 24
Location : Miami, FL

PostSubject: Re: Pheonix 125 Shut-Off   Tue Feb 21, 2012 9:04 pm

that kinda sounds like an amperage cutoff. do you have the castle-link software and hardware to mess with the programming?
Back to top Go down
YostAdvisor



People Skills : 2203
Registration date : 2011-10-12

PostSubject: Re: Pheonix 125 Shut-Off   Wed Feb 22, 2012 8:37 pm

We do not have the Castle Link but I see that they are difficult to find right now and I see that Castle Creations has come out with a Field Link Portable programmer which allows you to program the cell cut-off, cut-off voltage, bec voltage, motor timing, motor direction, and throttle type. IS this similar to the castle Link and do you know what I exactly have to program to not have the speed controller cut off?
Back to top Go down
Will Bales
ULTRA contributor
ULTRA contributor
avatar

People Skills : 3846
Registration date : 2009-03-15
Age : 24
Location : Miami, FL

PostSubject: Re: Pheonix 125 Shut-Off   Wed Feb 22, 2012 8:42 pm

I would try to get your hands on one. It may be that your system is drawing too many amps, or that your voltage is getting too low. both of those would stop the controller. if you can change those settings, you should be able to fix your problem.
Back to top Go down
Will Bales
ULTRA contributor
ULTRA contributor
avatar

People Skills : 3846
Registration date : 2009-03-15
Age : 24
Location : Miami, FL

PostSubject: Re: Pheonix 125 Shut-Off   Wed Feb 22, 2012 8:43 pm

http://www.amazon.com/Castle-Creations-Link-Programmer-Adapter/dp/B000BOG8V0/ref=sr_1_1?ie=UTF8&qid=1329961336&sr=8-1

21 bucks for a new one.
Back to top Go down
YostAdvisor



People Skills : 2203
Registration date : 2011-10-12

PostSubject: Re: Pheonix 125 Shut-Off   Wed Feb 29, 2012 6:25 pm

As of now we are using the Spektrum AR500. Any other suggestions beside this? I ordered the Castle link and we have it working properly but now I'm having another issue with the receivers. They have bound properly with the bind plug inserted and the fegiao is bound to the phoenix 125 but as soon as the bind plug is pulled out the receiver shuts down and both the scorpion Xl and Phoenix lose signal. Is this the signs of a burnt up receiver? This has happened twice already. Would a valid suggestion be to run the recievers power from a small 5v cell instead of from the scorpion XL?
Back to top Go down
YostAdvisor



People Skills : 2203
Registration date : 2011-10-12

PostSubject: Re: Pheonix 125 Shut-Off   Wed Feb 29, 2012 6:53 pm

I apologize. The red wire on the phoenix is clipped and the 5v supply to the reciever is coming from the scorpion Xl bec. Not sure what the issue is as of yet but Im sure we will figure it out. How much do you want for the recivers?
Back to top Go down
YostAdvisor



People Skills : 2203
Registration date : 2011-10-12

PostSubject: Re: Pheonix 125 Shut-Off   Wed Feb 29, 2012 7:04 pm

That would be cool of you. I can send via paypal or some other way if you want. Are these what you used when at Plum or did you use others?
Back to top Go down
YostAdvisor



People Skills : 2203
Registration date : 2011-10-12

PostSubject: Re: Pheonix 125 Shut-Off   Wed Feb 29, 2012 7:18 pm

I think paypal and shipping might work better for me as I'm going to be pretty preoccupied over the next two weeks. You can send me a fund request at yost4148@yahoo.com thru paypal for the receivers and shipping costs to:

Cochranton High School
ATTN: Chris Yost
105 Second Street
Cochranton. Pennsylvania 16335
Back to top Go down
YostAdvisor



People Skills : 2203
Registration date : 2011-10-12

PostSubject: Re: Pheonix 125 Shut-Off   Wed Feb 29, 2012 7:21 pm

Works for me. Thanks and Ill let ya know how it turns out.
Back to top Go down
YostAdvisor



People Skills : 2203
Registration date : 2011-10-12

PostSubject: Re: Pheonix 125 Shut-Off   Thu Mar 01, 2012 5:29 pm

We are running a Fegiao 540Xl/6Xl and we are running the 26650 A123 cells. Had an issue today with the fegiao motor and snapped the .125" part of the shaft. Any ideas on how to fix that issue if you have had any experience with the feigao's?
Back to top Go down
YostAdvisor



People Skills : 2203
Registration date : 2011-10-12

PostSubject: Re: Pheonix 125 Shut-Off   Sat Mar 03, 2012 10:19 am

Alex....did you get a chance to ship out those receivers or send a money request to my paypal account?
Back to top Go down
YostAdvisor



People Skills : 2203
Registration date : 2011-10-12

PostSubject: Re: Pheonix 125 Shut-Off   Mon Mar 05, 2012 5:31 pm

Your the man......thanks a lot. Send me a money request via paypal at yost4148@yahoo.com when you get a chance and I can get the payment to you.
Back to top Go down
Sponsored content




PostSubject: Re: Pheonix 125 Shut-Off   

Back to top Go down
 
Pheonix 125 Shut-Off
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» WILL THE GOVT. SHUT DOWN ?
» FS: Moroso style battery shut off switches
» 2680 slide auto shut offf done!!!
» Aster Phoenix - Dragon Deck
» My Sacred Phoenix Deck

Permissions in this forum:You cannot reply to topics in this forum
Battlebots :: Bots :: Debugging-
Jump to: