Battlebots

A new forum for battlebots enthusiasts, competitors, and fans.
 
HomeCalendarFAQUsergroupsRegisterLog inBuilders DB

Share | 
 

 AR6300/Fingertech ESC issues

View previous topic View next topic Go down 
AuthorMessage
Jeff L
Minister of Silly Walks
Minister of Silly Walks
avatar

People Skills : 4271
Registration date : 2009-03-14
Age : 28
Location : Miami, FL / Atlanta, GA

PostSubject: AR6300/Fingertech ESC issues   Sat Sep 03, 2011 1:13 pm

My antweight's drive doesn't seem to be responding properly - whenever I turn on the main power, the motor receiving signal from the aileron channel immediately goes into full forward and doesn't respond to signal. I've tried several different configurations of ESC & receiver (different signals, swap out the ESC) and nothing seems to fix this. Has anyone had this problem before?

_________________
Georgia Institute of Technology - Mechanical Engineering
RoboJackets Battlebots Team - Weapons Design Team Leader 09-10
President of RE Robotics 2005-2007
Back to top Go down
rdubard
mega contributor
mega contributor


People Skills : 3554
Registration date : 2009-06-10
Age : 52
Location : Ransom Everglades, Miami, FL

PostSubject: Re: AR6300/Fingertech ESC issues   Sat Sep 03, 2011 5:23 pm

Rebind?
Back to top Go down
Jeff L
Minister of Silly Walks
Minister of Silly Walks
avatar

People Skills : 4271
Registration date : 2009-03-14
Age : 28
Location : Miami, FL / Atlanta, GA

PostSubject: Re: AR6300/Fingertech ESC issues   Sat Sep 03, 2011 5:50 pm

I'll try again, but that hasn't been the issue so far.

_________________
Georgia Institute of Technology - Mechanical Engineering
RoboJackets Battlebots Team - Weapons Design Team Leader 09-10
President of RE Robotics 2005-2007
Back to top Go down
rdubard
mega contributor
mega contributor


People Skills : 3554
Registration date : 2009-06-10
Age : 52
Location : Ransom Everglades, Miami, FL

PostSubject: Re: AR6300/Fingertech ESC issues   Sat Sep 03, 2011 8:48 pm

I know I have a cheap brushless ESC that takes the first 'genuine" signal it gets and treats that like 'deadstick.' So if you have bound at middle throttle, and power it up first, then powerup the transmitter at full down, it gives the whole stick for forward, but if you have bound at middle and power the reciever first, then the transmitter at middle then the entire bottom half of throttle is no motion and only the upper half is forward.

Um, did that make any sense?

Anyway, check that everything is middle stick and rebind. If all else fails, read the directions for the Fingertech.
Back to top Go down
Jeff L
Minister of Silly Walks
Minister of Silly Walks
avatar

People Skills : 4271
Registration date : 2009-03-14
Age : 28
Location : Miami, FL / Atlanta, GA

PostSubject: Re: AR6300/Fingertech ESC issues   Sun Sep 04, 2011 7:29 am

Solved: my aileron potentiometer is shot, I've switched signals around so drive is throttle/rudder and weapon is elevator.

_________________
Georgia Institute of Technology - Mechanical Engineering
RoboJackets Battlebots Team - Weapons Design Team Leader 09-10
President of RE Robotics 2005-2007
Back to top Go down
rdubard
mega contributor
mega contributor


People Skills : 3554
Registration date : 2009-06-10
Age : 52
Location : Ransom Everglades, Miami, FL

PostSubject: Re: AR6300/Fingertech ESC issues   Mon Sep 05, 2011 4:02 pm

Huh, would never have guessed the transmitter was the problem!
Back to top Go down
Camden W
mega contributor
mega contributor
avatar

People Skills : 2808
Registration date : 2011-04-10
Age : 23
Location : Blaine Minnesota

PostSubject: Re: AR6300/Fingertech ESC issues   Sat Mar 03, 2012 1:15 pm

I have a similar problem to this, only when I turn it on, everything functions fine, until I try to move one of the wheel motors. it functions normally when the light on the fingertech is red, but when it's the green light, it begins moving in the opposite direction for up to a second, then switches direction, and I have no idea what's causing it. As for the other ESC, it goes into overdrive, spins correctly at maybe 1.5x what the other side spins at for both directions, but at full open, it just stops with a solid green or red light (Indicating full throttle I assume)
For the overdrive one, I had to re-solder the the connection to the negative motor wire, and both input wires. For the other one, no re-soldering was done. The weapon motor and ESC work fine now though, which is a relief. Any advice?
Back to top Go down
Sponsored content




PostSubject: Re: AR6300/Fingertech ESC issues   

Back to top Go down
 
AR6300/Fingertech ESC issues
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Crikey! Back issues
» Real weird issues with 94 LT1 Roadmaster sedan
» Head Gasket Issues RR, RRC, D1 & D2
» Bias issues ST70
» F.E.A.R. Issues When Running The Game

Permissions in this forum:You cannot reply to topics in this forum
Battlebots :: Bots :: Debugging-
Jump to: